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WebFusion Interface 

The WebFusion Interface looks much like other Windows application interfaces.  The application, which is being 
served from a web server, is accessed through Internet Explorer.  The tools have been created to decrease the time it 
takes to complete tasks, improve public service efficiency, and increase the accessibility of GIS data. This manual will 
walk through the various tools and tasks that can be accomplished using WebFusion. 

     Tabs              Tools          Menu Items          Display Area    

 

 

     Map Scale               
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Map Layers Tab 
 

The map layers tab displays a list of available spatial 
information. 

 Click on the Map Layers tab to display the map 
layers. 

 Clicking on the checkbox to the left of the layer 
name turns the layer on and off. 

 The  symbol to the left of the checkbox 
displays the layer legend. 

Tip:  The map will automatically refresh when a layer is 
turned on or off. 

Layers that are scaled dependent are grayed out in the 
Map Layers display.  The layer has been programmed to 
display only when zoomed into a specific scale. 

Similar layers in the map layers tab are grouped together 
in "group layers".  Group layers are used to quickly turn 
on and off groups of layers. 

Click the   next to the Garbage Collection layer for 
an example of a grouped layer. 

You will now see the individual layers and their 
symbols.  You can check them on and off to view them.  
Zoom into your map, if needed, and click on or off the 
individual layers to view the layers 

Note: The features of the scale dependent layers 
(grayed out) don’t display in map until you are 
zoomed in below a set scale.  Example: Section 
Drawing Lines will not display in map until map 
scale is 1:15,000 or less. 
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Tools 

When you first open the intranet application you are zoomed to the full extent of the City of Fargo by default.  The 
Navigation Tools provide the ability to zoom in and out of the display, and pan throughout the display area.  In 
addition they allow you to select features in order to gather and display attribute information. 

 
 

 

     Zoom back to previous extent by clicking on the Previous  tool. 

                 

    Zoom to Next extent by clicking on the Next  tool. 

 

    To zoom in to an area on the display, click on the Zoom In  tool. 

 Click in the upper left of the area you want to zoom in to.  Hold down the left mouse button and 

drag a box around the area.  Release the left mouse button to complete the zoom in function. 

 You may also click anywhere on the map for a Fixed Zoom In. 

    To zoom out an area on the display, click on the Zoom Out  tool. 

 Click and drag a box.  The smaller the box, the further you will be zoomed out. 

 You  may also click anywhere on the map for a fixed zoom out. 

  Click the Pan tool, then click in the display and drag it to a different location in the display. 

 The Pan tool can also be used to center the map on a clicked point, simply click anywhere on 

the map with the Pan tool and the map will pan to the center of the clicked point. 

  Zoom to the full extent of the display clicking on the Full Extent  tool. 

 This will take you back to the Citywide view. 

  The Zoom to Selected  tool is used to zoom to selected features. 
 

   The Identify/Select  tool is used to identify one or more features and view database information.  The 

identify tool has 4 options for selecting features; New Selection, Add to Selection, Select from Selection, 

and Remove from Selection. 
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   Individual features can be unselected from the group of selected set of features by clicking on Remove 

Selection tool. 

 Click on features you want to remove, or you can click and drag a box that touches multiple 

features to remove more than one feature at a time. 

   Click on the Clear All Selections tool to clear all selected features at one time. 
 

    

   The Measure tool explained on page (14). 
 

   The Map Scale can also zoom to a specified scale by typing in 
the desired scale and pressing enter. 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   The Find Lat Long tool. 

 Click the Find Lat Long tool. 

 Click anywhere on the display map. 

 A dialog box will open displaying the X,Y Coordinates 

and the Latitude and Longitude of the point clicked. 
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Table Tab 
 

When using the Identify/Select tool, search options, or buffer tool the table tab will automatically open when a 
feature is selected.  Within this tab you will have the option to select features. 
 
 

 Click the Identify/Select button    and the 

identify dialog box will open.     

 Select the layer you wish to identify in the Identify 

Layer drop down list (All Layers will apperar in 

alphabetical order.) 

 Select the Identify Option: New Selection, Add to 

Selection, Select from Selection, or Remove from 

Selection. 

 Click on the feature you want to Identify/Select on 

the map (multiple features can be selected by 

clicking and dragging). 

 

 
 

NOTE:  If only one feature is selected the Single Feature dialog box will open. 
 
 

 
 
When multiple features are selected the Table Tab  will open and display tabular information for the selected 
features as shown above. 
 

 

 

 

 

 

To select an individual feature click on the underlined   to select the feature. 
 
A dialog box will open and display information for that feature, as well as any reports that are available for 
the selected feature. 
 
 

 

 

   Expands the table for easier viewing. 
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Report Tools 
 

The Report tools are not functional until a feature(s) is selected from the display map.  A selection can be completed 
using the Search Menu tools (Page 10).  A feature can also be selected with the Identify/Select  tool found within the 
navigation tools. 
 

Single Feature Reports 
 

 Click the    button and select Fargo Parcels as your identify layer. 

 In the display area, click on the Fargo Parcel you wish to view. 

 When only one feature is selected the Single Feature dialog box will 

open.  Tabular information for the feature will be displayed as well as the 

available reports. 

 Select the type of report you wish to view in the dropdown list.  Click the 

Go  button to open the report. 

 

The report will display in .pdf file format (Adobe Acrobat format). 

 Click Open in the File Download  pop-up dialog box. 

 Choose to Save  the report if you want to view it at a later time or attach 

the report to an email. 

 You must have Adobe Reader loaded on your computer to view the report. 

 Click on File>Print  to print the report. 

 

 

 
 

 
 

 

 

 
Plat Image Reports are available for Annexation, Dedication, 

Vacation Plats and etc. 

 Click the    button and select Dedication Plat 

Boundary as your identify layer. 

 In the display area, click on the Plat you wish to view. 

 Click the Go  button to open the report. 
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Multi-Feature Reports 
 

Reports can also be viewed by utilizing the Reports Menu.  The options available through the Reports Menu allow 
you to view reports for multiple features. 
 

Fargo Parcel Report 
 

 Click the    button and select Fargo Parcels as your 

identify layer.  Make sure your selection feature is turned on 

in the map. 

 In the display area, click and drag to select multiple parcels.  

 The Table Tab  will open displaying attribute information for 

the selected parcels.  

 Click on the Reports Menu  to display the available reports. 

 Select the multi-feature report you wish to view.  We will use 

Fargo Parcel Report  for this example.  

 

 
 

   

 

 
Download CSV Report 
 
 Same steps as above for this example. 

 Click on the Reports Menu  to display the 

available reports. 

 Select the multi-feature report you wish to 

view.  We will use Download CSV for this 

example.  

 The report will open as .csv format in 

Microsoft Excel and can be saved as .xml 

format at a prefered location. 

 

 
 
Selected parcels for report. 
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Search Menu 
 

The Search Menu gives you several options for searching and selecting features.  The map display will automatically 
zoom to the features returned by any search options.  The result will also be automatically displayed in the table tab. 
 

Perform a General Search 
 
The steps for performing a General Search  include; 

 Select General Search  from the Search Menu; a dialog box will open displaying search options. 

 Choose the Search Layer. 

 Choose a Search Field. 

 Set the comparison method; 

o If the Search Field  is text field your comparison options are: =, Starts With, Ends With, or Contains.  

o If the Search Field  is a numeric field your comparison options are: <, >, <=, >=. 

 Enter a value in the Value Box. 

 Select a Search Type; New Selection, Add to Selection, Select from Selection, Remove from Selection. 

 Click the Run Search button. 

 The Table Tab  will display the results.  And the display area will automatically be zoomed to the 

returned features. 

 

 

Example: 

 Selection Layer: Fargo Parcels 

 Field: Parcel Number 

 Comparison Method: = 

 Value Box: 01-7020-01361-000 

 Search Type: New Selection 

 This example will search the Fargo Parcels layer 

for features where the Parcel Number field is 

equal to 01-7020-01361-000. 
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Perdefined Searches 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 
The predefined searches query the parcel 
database.  The options are Search By PIN, 
Search By Subdivision Name, and Search By 
Physical Address, and General Search. 
 
 
 

 

 
 

 
Example: Search By Physical Address 

 Select Search By Physical Address from 

the Search Menu. 

 In the text box enter all or part of a 

Physical Address. 

 Click the Perform Search button. 

 The Table Tab will display the results and 

the display area will automatically zoom to 

the features returned by the search. 
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Printing a Map 
 

Your internet WebFusion application contains a map template that makes it easy to create and print maps of the 
display area.  The template includes common map elements (north arrow, scale bar, title, neat-line, etc.) 
 

 
The map will open in Adobe Acrobat.  If your Adobe Acrobat is an earlier version than 4.0, you may have trouble 
viewing the map. 
 
 Click View>Fit Page  to be able to view the full map in the 

display area of your monitor. 

 Click File>Print  to print the map. 

 Select printer. 

o Each printer has a different set up.  The map template is 

set to 8.5 x 11 inches.  You will need to make sure that the 

“Fit to Printer Margins” option is checked on.   

o You can save a copy of the map for printing or emailing 

later by clicking on File>Save a Copy. 

 Browse to the directory location you want to save the .pdf file.  

The map will be named mapreport(1).pdf  by default.  You may 

rename the file. 

 Click File>Exit  to exit the map. 

 

 

 

 

 

 
 Zoom in/Zoom  out or the desired map or pan toget the 

features to appear on the map, as you want them.  

 Click the Print Map menu; a dialog box will open. 

 Type in a Title  for your map. 

 Choose to keep the Keep Current Extent or Keep Current 

Map Scale. 

 Click the Generate Map  button. 

 If map does not get created, confirm Pop-up Blocker is set to 

Always Allow Pop-ups from This Site, as shown below. 
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Overview Tab 
 

The Overview Tab gives the user a tool to reference 

where they are zoomed.  The overview tab will display a 

green square where the user is zoomed within the display 

map.  If you are zoomed into a very small area on the 

display map, the green square will appear to be a green 

dot on the overlay map. 

 

 

   

Draw Menu 

The draw menu includes options for adding graphics to the map display.  The Basic Draw option allow you to 

draw a simple point, line, polygon, or text.   

 

Basic Draw: 
 

 Click on the Draw Menu. 

 Select Basic Draw Tools. 

 Select the draw tool (Point, Line, Polygon or Text); the draw 

dialog box will open. 

 Select the color, size and style to draw. 

 Click to add the point to the map, if drawing a line or polygon double-

click when you are done to add the object to the map. 

 

 

 

 
Tip:  The Clear Last  button will clear the last line drawn.  The Clear All  button will remove all graphics that 

you have added to the display. 
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Measure Tool 
 

The Measure Tool     can be a very useful tool to calculate an approximate distance or area of a feature(s) on 
the map.  The Measure tool measures the distance of each individual segment, the total of all segments, the total 
square feet or the acres of an area. 
 

 Zoom In  or Zoom Out  of the map to the desired viewing 

scale. 

 Click on the Measure Tool; the Measure window will open. 

o Each time you click on the map, the Measure  tool will add 

another segment to the measurement and display the 

segment length, as well as the total length of all segments.  

 Click around or along the feature until you are back to the 

beginning of the feature. 

 Double click to stop measuring.  

o The last segment measured will be displayed, the total 

perimeter of the feature and the acres are displayed in the 

Measure window. 

 To begin a new measurement, click the Clear  button at the 

button of the measure window. 

 

 

As you measure, a red line will display the segments included in 

the total, the blue line will represent the current segment not yet 

added, the green line will display the best fit line that completes a 

polygon.  For your convenience, these line colors are coordinated 

with their numerical values in the measure diglog box. 
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Map Tips 
 

A quick method of viewing tabular information for certain features is by using the Map Tips option.  Map Tips allows 
the user to display a feature’s chosen field value when hovered over with the mouse.   You may use up to three 
different fields to display information. 
 

 Select Map Tips  from the Options Menu; a dialog box will open. 

 Select Map Tip  Layer. 

 Select the Map Tip  Field(s). 

 Click the Enable Map Tips Checkbox. 

 Click OK. 

 Move the mouse over a feature. 

o The map tip will display the field and field value for the 

feature.  

 To turn Map Tips off, simply uncheck Enable Map Tips and press 

OK. 

Note: Map Tips will revert to the default settings each time you login. 

 

 

 

 

 

 

 

 

Help Menu 
 
 The Help Menu  is located 

at the top right of the 

WebFusion Interface. 

 The Disclaimer Menu will 

display the Disclaimer: on 

all printed maps. 

 

 
 

 

 

 


